Users can't access campaigns after logging in
Incident Report for Deadline Funnel
Resolved
This incident has been resolved. If needed, please log out and logging back in on www.deadlinefunnel.com. We apologize again for this issue and are taking steps to ensure it doesn't happen again. Please contact our team at help@deadlinefunnel.com if you have any questions. Thank you!
Posted Mar 24, 2022 - 17:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2022 - 17:07 UTC
Identified
We've identified an issue that impacts your ability to access your Deadline Funnel campaigns after logging in. A fix is being deployed and we will post an update as soon as this is resolved. We apologize for the inconvenience that this has caused!
Posted Mar 24, 2022 - 16:00 UTC
This incident affected: App.